Cisco Network Academy
CCNA 3 Scaling Networks
Packet Tracer Practice with Dans’ Sample
http://www.danscourses.com/
In this lab, you will learn how to configure the following tasks:
Multi Area OSPF
Note: 2 layer hierarchy: Backbone area and non-backbone area
All of the non-backbone area need to be connected to the backbone area network
No more than 50 routers are in one area
Border router is in no more than three area
ASBR: Autonomous system boundary router
It connects to the ISP
On ISP router
Router>en
Router#conf t
Router(config)#hostname ISP
ISP(config)#int g0/0
ISP(config-if)#ip address 209.165.200.17 255.255.255.240
ISP(config-if)#no shut
ISP(config-if)#ip route 0.0.0.0 0.0.0.0 g0/0
%Default route without gateway, if not a point-to-point interface, may impact performance
ISP(config)#exit
ISP#copy run start
ISP#
On ASBR router
Router>en
Router#conf t
Router(config)#hostname ASBR
ASBR(config)#int g0/0
ASBR(config-if)#ip address 209.165.200.18 255.255.255.240
ASBR(config-if)#no shut
ASBR(config-if)#do ping 209.165.200.17
ASBR(config-if)#int s0/0/0
ASBR(config-if)#ip address 10.1.1.2 255.255.255.252
ASBR(config-if)#no shut
ASBR(config-if)#int s0/0/1
ASBR(config-if)#ip address 10.2.2.2 255.255.255.252
ASBR(config-if)#clock rate 128000
ASBR(config-if)#no shut
ASBR(config-if)#ip route 0.0.0.0 0.0.0.0 g0/0
ASBR(config)#
Then, we will configure OSPF
ASBR(config)#router ospf 1
ASBR(config-router)#router-id 7.7.7.7
ASBR(config-router)#network 10.1.1.0 0.0.0.3 area 0
ASBR(config-router)#network 10.2.2.0 0.0.0.3 area 0
ASBR(config-router)#default-information originate
ASBR(config-router)#exit
ASBR(config)#exit
ASBR#copy run start
ASBR#
On ABR1 router
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname ABR1
ABR1(config)#int s0/0/0
ABR1(config-if)#ip address 10.1.1.1 255.255.255.252
ABR1(config-if)#clock rate 128000
ABR1(config-if)#no shut
ABR1(config-if)#int g0/1
ABR1(config-if)#ip address 192.168.1.1 255.255.255.0
ABR1(config-if)#no shut
ABR1(config-if)#
Then, we will configure OSPF
ABR1(config-if)#
ABR1(config-if)#router ospf 1
ABR1(config-router)#router-id 5.5.5.5
ABR1(config-router)#network 10.1.1.1 0.0.0.0 area 0
ABR1(config-router)#network 192.168.1.0 0.0.0.255 area 1
ABR1(config-router)#
On R1 router
Router>en
Router#conf t
Router(config)#hostname R1
R1(config)#int g0/1
R1(config-if)#ip address 192.168.1.2 255.255.255.0
R1(config-if)#no shut
R1(config-if)#int g0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#no shut
R1(config)#int lo0
R1(config-if)#ip address 192.168.3.1 255.255.255.0
R1(config-if)#
R1(config-if)#router ospf 1
R1(config-router)#router-id 1.1.1.1
R1(config-router)#network 192.168.1.0 0.0.0.255 area 1
R1(config-router)#network 192.168.2.0 0.0.0.255 area 1
R1(config-router)#network 192.168.3.0 0.0.0.255 area 1
R1(config-router)#
On ASBR
ASBR>en
ASBR#show ip route
Share with your friends: |